Gobierno de España. Ministerio de Hacienda y Función Pública. Abre nueva ventana Secretaría de Estado de Presupuestos y Gastos
Administración Presupuestaria

Requerimientos para la firma electrónica mediante certificado

Requisitos para la firma electrónica

  • Certificado electrónico reconocido, expedido por los prestadores de servicios de certificación comprendidos en la siguiente relación: Relación de prestadores de servicios de certificación.
  • Para el uso de DNIe sin problemas, se requiere tener instalada la última versión del módulo criptográfico del DNIe, que puede encontrar en http://www.dnielectronico.es/ (área de descargas).
  • Importante: Por requisitos funcionales, para asegurar que sólo puede firmar quien está conectado, sólo se permite la firma electrónica con un certificado electrónico cuyo DNI asociado coincida con el del usuario conectado a la aplicación.
  • Para asegurar la correcta ejecución del applet de firma electrónica, comprobar la matriz de compatibilidad siguiente:
Sistema Operativo Versión 32/64 bits Navegador Versión JVM Versión 32/64 bits
Windows 7 32 IE 9 Oracle JRE 1.7_ (*) 32
Windows 7 64 IE 9 Oracle JRE 1.7_ (*) 32
Windows 7 32 Chrome 41 Oracle JRE 1.7_ (*) 32
Windows 7 64 Chrome 41 Oracle JRE 1.7_ (*) 32
​Windows ​8.1 ​32 ​IE ​11 Oracle JRE​ ​1.7_ (*) ​32
​Windows ​8.1 ​64 ​IE 11 ​Oracle JRE ​​1.7_ (*) ​32
​Windows ​8.1 ​32 ​IE ​11 ​​Oracle JRE ​​​1.8_ (*) ​32
​Windows ​8.1 64​ ​IE ​11 ​​​Oracle JRE ​​​​1.8_ (*) ​32
Windows 10 64 IE 11 Oracle JRE 1.8.0_45 32
Windows 2003 Server 32 Chrome 41 Oracle JRE 1.6_39 32
Windows Vista 32 IE 9 Oracle JRE ​​1.7_ (*) 32
Windows Vista 32 IE 9 Oracle JRE 1.6_39 32
Windows Vista 32 IE 9 Oracle JRE ​​​​1.8_ (*) 32
Windows Vista 32 Chrome 41 Oracle JRE ​​1.7_ (*) 32
Windows Vista 32 Firefox 19 Oracle JRE 1.6_37 32
Linux Ubuntu 10.04 32 Firefox 6 Oracle JRE 1.6_26 32
Linux Ubuntu 15.10 64 Firefox 45 Oracle JRE 1.8.0_60 64

NOTAS:

- Sólo se muestran las configuraciones compatibles. Fuera de dichas configuraciones no hay soporte disponible por lo que no se atenderán incidencias al respecto.

- En la tabla, el (*) indica cualquier versión dentro del número de versión superior. El guión (-) indica cualquier versión entre las dos indicadas. En estos rangos siempre se recomienda la última versión disponible.

- Tal y como muestra la matriz, no hay compatibilidad soportada para firma en Windows XP (Microsoft tampoco da soporte oficial a este sistema operativo), ni en los navegadores Chrome (a partir de la versión 42) y Edge.

- El navegador Firefox se puede utilizar, pero Mozilla ha anunciado que de dejará de soportar Applets a finales del 2016.

Última actualización de esta página: 5/9/2016